Werk #3969: CentOS 5.5: Fixed incompatibility with the available OpenSSL 0.98

KomponenteGUI
TitelCentOS 5.5: Fixed incompatibility with the available OpenSSL 0.98
Datum2016-10-20 14:43:57
Checkmk EditionCheckmk Raw Edition (CRE)
Checkmk Version1.4.0i2
LevelTrivial Change
KlasseBug Fix
KompatibilitätKompatibel - benötigt kein manuelles Eingreifen

When opening the GUI, the following error occured, making the GUI unusable:

RuntimeError: You are linking against OpenSSL 0.9.8, which is no longer support by the OpenSSL project. You need to upgrade to a newer version of OpenSSL.

This has been fixed now.