Wir nutzen Cookies, um Ihnen eine optimale Nutzung dieser Webseite zu ermöglichen. Mehr Informationen finden Sie im Datenschutzhinweis. Wir nehmen an, dass Sie damit einverstanden sind, falls Sie diese Webseite weiter besuchen.

Ihre Cookie-Einstellungen
Ihre Einstellungen wurden aktualisiert.
Damit die Änderungen wirksam werden, löschen Sie bitte Ihre Browser-Cookies und den Cache und laden dann die Seite neu.

Checkmk Managed Service Edition - Demo Version 1.5.0p22

Bitte wählen das zu Ihrer Linux-Distribution passende Paket. Unsere CentOS-/RedHat-Pakete können Sie auf allen Minor-Releases, die zu der jeweiligen Major-Version passen, einsetzen. Bei CentOS 5 werden alle Versionen ab 5.5 unterstützt. Für die Appliance ab Firmware-Version 1.3.0 benötigen Sie die 64-bit-Pakete von Checkmk. Für Appliances mit einer älteren Firmware-Version nutzen Sie bitte die 32-bit-Pakete.

Distribution Codename 64 Bit
Debian 10.0 buster Download
Debian 9.0 stretch nicht vorgesehen
Debian 8.0 jessie Download
Debian 7.0 wheezy nicht vorgesehen
Ubuntu 19.04 disco Download
Ubuntu 18.10 cosmic Download
Ubuntu 18.04 bionic Download
Ubuntu 17.10 artful Download
Ubuntu 17.04 zesty Download
Ubuntu 16.04 xenial Download
Ubuntu 14.04 trusty nicht vorgesehen
SLES 15 sles15 nicht vorgesehen
SLES 12 SP4 sles12sp4 nicht vorgesehen
SLES 12 SP3 sles12sp3 nicht vorgesehen
SLES 12 SP2 sles12sp2 nicht vorgesehen
SLES 12 SP1 sles12sp1 nicht vorgesehen
SLES 12 sles12 nicht vorgesehen
SLES 11 SP4 sles11sp4 nicht vorgesehen
SLES 11 SP3 sles11sp3 nicht vorgesehen
SLES 11 SP2 sles11sp2 nicht vorgesehen
SLES 11 SP1 sles11sp1 nicht vorgesehen
Red Hat / CentOS 7.x 1 el7 Download
Red Hat / CentOS 6.x 1 el6 Download
Checkmk Appliance <1.4 cma Download 2, 3
Checkmk Appliance 1.4+ cma-stretch Download 2, 3
Docker-Image 4 nicht vorgesehen
Quellen nicht vorgesehen
Prüfsummen (SHA256) Download

1 Unsere CentOS-/RedHat-Pakete können Sie auf allen Minor-Releases, die zu der jeweiligen Major-Version passen, einsetzen. Bei CentOS 5 werden alle Versionen ab 5.5 unterstützt.
2 Ab Firmware-Version 1.3.0 benötigen Sie die 64-bit-Pakete von Checkmk. Für Appliances mit einer älteren Firmware-Version nutzen Sie bitte die 32-bit-Pakete.
3 Ab Firmware-Version 1.4.0 benötigen Sie die 1.4+-Pakete von Checkmk. Für Appliances mit einer älteren Firmware-Version nutzen Sie bitte die <1.4-Pakete.
4 Werfen Sie einen Blick auf unsere Docker-Einführung.